After upgrading / converting to Syscoin 2.0 from Syscoin 1.0 I get a warning about “Error reading wallet.dat.”?

This error message is normal with the first release of Syscoin 2.0 if you’re running a wallet that was converted from Syscoin 1.0. This will appear each time your start the wallet and just means that your transaction history and address book from Syscoin 1.0 will not be correct.

  • All transactions and address book entries created after converting to 2.0 are safe.
  • The team will release an update shortly to remove this message on each startup.

 

caonversion_warning

Translate »